Jump to content

Memphis007

Members
  • Content Count

    18
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

616 profile views
  1. Ok, dans ce cas ça fonctionne : Generated by ArmA3Sync 1.5.68 31 août 2015 09:29:23 Check repository finished with errors for repository name: TTK Repository - File not found on repository: @mcc_sandbox/addons//mcc_sandbox_mod.pbo - File not found on repository: @mcc_sandbox/addons//mcc_sandbox_mod.pbo.zsync - File not found on repository: @mcc_sandbox/addons//mcc_sandbox_mod.pbo.shay_gman.bisign - File not found on repository: @mcc_sandbox/addons//mcc_sandbox_mod.pbo.shay_gman.bisign.zsync - File not found on repository: @mcc_sandbox/Armaholic//Armaholic - what is this.txt - File not found on repository: @mcc_sandbox/Armaholic//Armaholic - what is this.txt.zsync - File not found on repository: @mcc_sandbox/Armaholic//data.xml - File not found on repository: @mcc_sandbox/Armaholic//data.xml.zsync - File not found on repository: @mcc_sandbox/keys//shay_gman.bikey - File not found on repository: @mcc_sandbox/keys//shay_gman.bikey.zsync - File not found on repository: @mcc_sandbox//Manual MCC.pdf - File not found on repository: @mcc_sandbox//Manual MCC.pdf.zsync - File not found on repository: @mcc_sandbox//mod.cpp - File not found on repository: @mcc_sandbox//mod.cpp.zsync - File not found on repository: @mcc_sandbox//mod.paa - File not found on repository: @mcc_sandbox//mod.paa.zsync - File not found on repository: @mcc_sandbox//Readme- License.txt - File not found on repository: @mcc_sandbox//Readme- License.txt.zsync Une autre question : Est ce que les zips bénéficie d'rsync ?
  2. J'ai du mal à saisir la fonction exacte de cette commande en fait, dans quel(s) cas est on censé l'utiliser ?
  3. Pas de soucis pour tester tout ce que tu veux Comment est censé se comporter le check repository exactement ? Sur notre serveur il a l’air de toujours dire qu'il est synchronisé, qu'il y ait ou non des nouveaux dossiers en attente de build dans le répertoire du dépôt.
  4. Je me rappelle plus la manip pour passer sur le canal beta d'Arma3sync, tu pourrai me redire ce qu'il faut ajouter au raccourci pour que ça fonctionne ? EDIT: C'est bon ça fonctionne avec la dernière maj, encore merci Major pour ton support sans faille
  5. Bon après avoir regardé ça de près je suis perplexe, tu fait une requête HEAD sur le premier octet du fichier mais ça parait pas logique, puisqu'avec une requête HEAD tu ne t'intéresse pas au contenu du fichier, de ce que je comprend ce que fait arma3sync est équivalent à : curl -I -r 0-10 http://serveur.team-ttk.fr/arma3sync/.a3s/syncce qui ne fonctionne pas chez moi, en revanche si je fait sans le -I (qui correspond à une requête HEAD): curl -r 0-10 http://serveur.team-ttk.fr/arma3sync/.a3s/syncJe reçois bien la plage sélectionnée, j'en conclue donc que IIS supporte bien nativement le transfert partiel. Qu'en penses tu ?
  6. Hello Major, Depuis la dernière version d'Arma3Sync il m'avertit que mon serveur web (IIS 7.5) ne supporte pas le transfert partiel. Ma question est la suivante : est-il possible d'activer ça sur IIS ?
  7. J'ai essayé en repartant de zéro, création d'un nouveau dossier, d'un nouveau repo et build, c'est toujours pareil. Ça me rend dingue de pas comprendre d’où ça vient ! EDIT: l'OS c'est WIn2008R2 virtualisé. EDIT2: Bon avec la dernière version stable (1.4.58) c'est rentré dans l'ordre, tout fonctionne correctement.
  8. C'est toujours pareil. Qu'as tu fait de nouveau dans la dernière build de dev ?
  9. En effet, c'est étrange, si ça te tente je peux te proposer un rdv TS histoire qu'on discute de vive voix pour résoudre ce petit soucis.
  10. Idem avec la version de dev 1.4.55, après avoir rebuild le repo le dossier .a3s est toujours présent dans la liste des mods.
  11. Ce serai peut être pas mal de l'exclure alors oui. Par contre ce que je ne comprend pas c'est comment il peut le prendre en compte dans le build alors qu'il l'efface bien lors de l'appui sur le bouton pour créer le repo...
  12. Tu parles du dossier contenant le dossier .a3s ou du dossier .a3s lui même ? Que je coche ou pas la lecture seule dans les propriétés des dossiers ne semble pas faire de différence, le dossier est toujours supprimé à la création du build, puis recréé à la fin. EDIT: Précisions : Je pars de zéro (je supprime le dossier .a3s) puis : cas N°1 : A la première création de repo pas de souci. Si je refait de suite un re bluid sans toucher à rien, j'ai le soucis. cas N°2 : Si à la deuxième rebuild (et les suivantes) j'attribue tous les droits à l'utilisateur "UTILISATEUR" sur le dossier .a3s pas de soucis. Si par contre sur une build je ne fais pas la modification de droits, je me retrouve avec le soucis sans pouvoir m'en débarrasser à part à supprimer complètement le dossier .a3s
×
×
  • Create New...