Jump to content

[V]Michel

Members
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Country
    FR
  1. Bonsoir Major Non je n'ai pas souvenir d'avoir placer l'addon JSRS ici ! je ne comprend pas d'autant que je n ais pas souvenir de l avoir vu a cet endroit . Dans tout les cas, tout a l'air de re fonctionner correctement 😉 un grand merci a toi et a la team [S.e.O]
  2. Bonsoir Major je recherche le fichier et je te le passe . "On dirait comme si tu avais réussi à placer un addon directement à la racine de l'arbre Addon Groups alors que le fonctionnement normal impose de devoir créer un dossier (group) pour contenir les addons." La je ne te suis plus . j'ai mes addons dans le même dossier depuis .... pfuuuu 2013 par la 😉 ....et ArmaSync a toujours très bien fonctionné comme ca ! Yep en cherchant le profil ? je vois et les souvenirs reviennes ......pendant la création de @Porquerolles je suis passé un temps sur arma dev . du coup j'ai deux profils : Arma 3 dev Branch.a3s.profile et Default.a3s.profile Bon 7-zip me les refuse comme le forum [SoE] . comment est ce que je peut te les envoyer ? je teste avec dropbox . https://www.dropbox.com/s/aepl48ztvtql3sy/Default.a3s.profile?dl=0 https://www.dropbox.com/s/u1os31l0utjc0up/Arma 3 dev Branch.a3s.profile?dl=0 je ne sais pas si ça peut marcher comme cela , tient moi au courant si ca fonctionne stp Merci et a bientot
  3. Bonsoir Ayente ,et content de te rencontrer , Oui les installation , aussi bien de java que de ArmaSync se font bien en mode Administrateur, Bon après de nouveaux tests le log se lance une fois sur deux (message d'erreur quand il plante) Mais quand il démarre c'est sans profil et complétement vierge a part sur la fenêtre Addons (premier onglet fenêtre de gauche) la ...mes addons sont présent .... Toujours dans Addons , dans la fenêtre de droite je fais clic droit "ad group" (la fenêtre est vide) je remplis "Vétérans Public" , j'ai un message d'erreur "le groupe existe déjà" . Quand je vais voir sur le repository c'est vide et pareil sur les autres onglets... C'est bon tout est réglé , ce qui est dommage c'est que je ne sais pas comment j'ai fait ! A bientôt Messieurs et merci encore pour votre super Log.
  4. Bonjour Major_Shepard ainsi que les [S-o-E], En premier un grand merci pour votre Logiciel qui facilite grandement les mises a jours d'addons dans les teams . J'utilise ArmaSync depuis fin 2013 , je n'ai jamais eu aucun soucis, mais depuis la dernière mise a jour de Java , il ne veut plus démarrer ! Petite précision je tourne sur Windows 7. voila le log créé : Generated by ArmA3Sync 1.6.97 25 avr. 2019 14:15:49 An unexpected error has occured. ArmA3Sync Installed version = 1.6.97 JRE installed version = 1.8.0_211 OS Name = Windows 7 StackTrace: java.lang.ClassCastException: fr.soe.a3s.dto.TreeLeafDTO cannot be cast to fr.soe.a3s.dto.TreeDirectoryDTO at fr.soe.a3s.service.AddonService.resolveAddonGroups(AddonService.java:375) at fr.soe.a3s.ui.main.AddonsPanel.loadAddonGroups(AddonsPanel.java:588) at fr.soe.a3s.ui.main.AddonsPanel.update(AddonsPanel.java:550) at fr.soe.a3s.ui.main.MainPanel.updateTabs(MainPanel.java:612) at fr.soe.a3s.ui.main.MainPanel.init(MainPanel.java:577) at fr.soe.a3s.main.ArmA3Sync$2.run(ArmA3Sync.java:210) at java.awt.event.InvocationEvent.dispatch(Unknown Source) at java.awt.EventQueue.dispatchEventImpl(Unknown Source) at java.awt.EventQueue.access$500(Unknown Source) at java.awt.EventQueue$3.run(Unknown Source) at java.awt.EventQueue$3.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source) at java.awt.EventQueue.dispatchEvent(Unknown Source) at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source) at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source) at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source) at java.awt.EventDispatchThread.pumpEvents(Unknown Source) at java.awt.EventDispatchThread.pumpEvents(Unknown Source) at java.awt.EventDispatchThread.run(Unknown Source) Si je n’étais pas aussi mauvais en anglais j'aurais peut être pu m'en sortir sans aides , mais ce n'est malheureusement pas le cas ! voila plusieurs jours que j’installe et désinstalle Java ainsi que ArmaSync , mais rien ni fais ;-( Auriez vous une petites idée ? Cordialement .
×
×
  • Create New...